在线客服

易米--客服 76229027
易米--客服 59995578
易米--阿申 151622761
易米--明明 151621830
易米--小米 151621831
易米--备案 151622769
易米--技术 76034803

服务与支持

新闻文章
紧急:ShellShock: CVE-2014-6271漏洞及紧急修复方法
尊敬的客户:

您好。以下文件非常重要,请各位认真阅读。
关于该漏洞
  您好,一个被指比“心脏出血”还要严重的Linux安全漏洞被发现,那就是ShellShock: CVE-2014-6271漏洞,可以让攻击者远程执行任意命令,完全控制您的服务器,比“心脏出血”更低的操作门槛,让它比前者更加危险。

如何验证
$ env x='() { :;}; echo vulnerable' bash -c 'echo hello'
在终端中运行上面的命令,如果返回有vulnerable,就说明这台服务器中枪了。
把命令中的bash替换成其他类型的shell,可以检查机器上其他shell是否中枪。


如何修复系统Bug
GNU官方补丁所在地址:seclists.org/oss-sec/2014/q3/650

CentOS:
  # yum -y update bash

其他发行版也可以参照上面的方法自行编译,或者通过发行版内置的包管理器来更新bash。

请各位用户及时修复漏洞,也可随时提交工单,由技术支持协助您解决!

易米网络

2014年9月27日



Copyright © 2005-2015 Yimi. All Rights Reserved. 郑州易米科技有限公司
易米网络 版权所有